Willkommen in der Webstatt
User-1 am 11.02.07 21:35

http://antje.moonsword.info

ich hab hier einen abstand drin bei den Bildern....er tritt nur beim IE7 auf
mir wäre das rein an sich egal...aber die Kundin hat den IE7 und es soll ja cross Browser sein...ich find den Fehler nicht.....
ich kann ihn mir nicht erklären....

netcup.de Warum gibt es hier Werbung?
User-2 am 11.02.07 22:08

ich seh (ie7) keinen abstand... wo denn bitte? mach mal nen screen und erklär das mal

User-1 am 11.02.07 22:09

da besteht das erste problem sonst könnte ich das problem näher analysieren :D ich hab kein IE7 :D

aber xyz-72 war so nett ein screenshot zu macen:
http://img117.imageshack.us/img117/2091/scr25f3213rr8.jpg

der abstand zwischen bild und bildleiste :D der sollte extrem kleiner sein
Vergleich mit FF

User-2 am 11.02.07 22:15

hast du es schon mal ohne tabelle probiert?

User-1 am 11.02.07 22:26

soo tabellen raus...jetzt weiss ich aber immer noch nicht obs funzt *g*
ich hab keinen plan, hab ja kein ie :D kann mal bitte jemand kucken?

User-3 am 11.02.07 22:43

Fehler ist noch da. Warum, weiß aber nach schneller Durchsicht auch nicht.
Du machst vor den Bildern ein <p>-Element auf (class='text'), das du nicht wieder schließt.. und die Definition der Klasse finde ich auch nicht.

Vielleicht spinnt der IE damit rum?!

User-1 am 11.02.07 22:49

stimmt die definition existiert auch nicht....hab das p mal rausgenommen, ist ja nicht wichtig :D

mhhh....echt komishc...aber ie6 machts nicht....nur der 7er? haben die da was verändert an der parsing methode?

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt