Willkommen in der Webstatt
User-1 am 24.08.06 19:02

Hallo zusammen,

Bin grad dabei ein Design umzusetzen. Wie so oft zeigt der Firefox alles an, wie es soll, nur der IE macht Probleme. Es geht übrigens um das Design von xyz-19 hier aus dem Forum, das er im Showcase vorgestellt hat (pixx.be). xyz-19 hat mir dieses Forum empfohlen und da ich echt nicht mehr weiter weiß, poste ich hier auch gleich mal.

Also zu meinem Problem:
Der Internet Explorer zeigt einen Abstand an, wo eigendlich keiner sein sollte. Es ist weder padding noch margin gesetzt, außer auf 0.

Schaut es euch am besten selbst an.
Screen vom IE: http://pixx.jonas-brand.de/template/internet_explorer.jpg
Screen vom Firefox wies sein soll: http://pixx.jonas-brand.de/template/firefox.jpg
HTML-Datei: http://pixx.jonas-brand.de/template/index.htm
CSS-Datei: http://pixx.jonas-brand.de/template/style.css

Hoffe es hat jemand ne Idee, woran es liegen kann.

Gruß xyz-92

netcup.de Warum gibt es hier Werbung?
User-2 am 24.08.06 19:49

poste mal den relevanten code, dann ist es für alle einfacher nachzuvollziehen

User-1 am 24.08.06 19:58

#left {
width:75%;
height:100%;
float:left;
min-width:653px;
background-color:yellow;
margin:0;
padding:0;
}

#right {
margin-left:75%;
background-color:blue;
padding-left:0px;
}


<div id="left">
<div id="header">
[Weitere Divs]
</div>
[Weitere Divs]
</div>
<div id="right">
<div id="right_top"></div>
<div id="right_bottom"></div>
</div>


[COLOR=orangered]EDIT:[/COLOR] Hab das ganze jetzt nochmal umgemuddelt, weil es nicht so ging wie ichs geplant hatte. Hatte also nen Denkfehler drin.

Der oben genannte Fehler hat sich damit erledigt!
Wenn trotzdem jemand Lust hat, dem Fehler auf die Spur zu kommen, kann er das natürlich trotzdem gerne tun.
Ansonsten kann hier geschlossen werden.

Gruß xyz-92

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt