Willkommen in der Webstatt
User-1 am 02.05.06 15:43

hi. ich habe ein problem mit meiner seite http://www.xyz-70nation.de . wie im vorstellungsthread (fn7 ) bereits angedeutet funkrioniert die darstellung nicht so wie sie soll.

der hintegrund sollte eigentlich ohne abstand zum oberen ende sein, allerding word ein abstand angezeigt. wie krieg ich das weg?

Quote
<body topmargin="0">

Quote
html {
background: url(images/background.jpg);
}

body {
background: url(images/black.png) left top no-repeat;
font-family: courier new;
font-size: 11px;
margin: 0px;
padding: 0px;
}

netcup.de Warum gibt es hier Werbung?
User-2 am 02.05.06 15:54

Gib mal margin: 0 auto; ein

User-1 am 03.05.06 10:25

es hat sich nix geändert

User-3 am 03.05.06 14:03

Ein Prolog hat sich bisher immer als sinnvoll erwiesen:
*{margin:0;padding:0}
xyz-48n hast nicht mehr die störenden Standardwerte vom Browser, in deinem Fall das margin bei html.

User-1 am 03.05.06 16:45

hilft auch nicht..

User-4 am 03.05.06 19:01

div#oben { ... margin-top: 29px; ... }

ist doch klar...

User-1 am 04.05.06 11:32

ja moment das div#oben soll ja obenn 29 px patz haben nur der hintergrund mit den schwarzen dingern soll ganz oben hin.. hab ich das mir was ausgedacht das nicht funktionier oder wie?

User-5 am 04.05.06 12:04

xyz-48n padding-top (anstelle von margin-top)?
Oder du benutzt für das Hintergrundbild einen übergeordneten Container.

Hoffentlich war der Post nicht ganz daneben, da ich nur die letzten beiden Posts wirklich gelesen habe ;)

User-1 am 04.05.06 13:40

oh. hmm jup genau das wars

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt