Willkommen in der Webstatt
User-1 am 14.06.06 19:54

Moin moin,
und zwar wollt ich euch Fragen ob jemand von euch auch diesen Router nutzt bzw. das Problem bereits kennt und zwar handelt es sich bei meinem Problem um folgende sache...

Der Router schmeißt alle 3-4 Tage je nachdem wie er laune hat, mal gerne die ganze Port Konfiguration raus. Dies passiert aber auch bei hoher überlastung bzw. durch überlastung des I-Netze. Weiss ganze sache hört sich witzig an, aber wenn man dies ca. 2-3x in der Woche mitmacht gehts einem wirklich auf den zwirn, wenn man es mal so sieht.

Hab bisher noch nicht wirklich eine Lösung für dieses Problem gefunden, bzw. habe bereits ein Firmenupdate & co gemacht aber es hat im großen und ganzen rein garnix gebracht.

netcup.de Warum gibt es hier Werbung?
User-2 am 14.06.06 22:47

hast du mal gegooglet und evt. leute gefunden die das gleiche problem wie du haben?

ich hätte da einen lösungsvorschlag: du <könntest> wenn echt nix mehr geht, ein script erstellen das dir automatisch die einstellungen wieder setzt (perl oder php z.b.). oder einfach ein backup von der config machen und das dann bei verlust wieder einspielen (vorrausgesetzt dein router unterstützt das ;)).

User-1 am 14.06.06 23:50

Wäre ein Ansatz, müsste mal bei gelegenheit gucken. Aber Idee ist an sich ganz Interessant. Yep, hab bereits gegoogelt und bin nur auf ähnliche Probleme gestoßen aber dennoch nicht auf die gleichen und die vom Zyxel Support, konnten mir nicht wirklich weiterhelfen...

User-3 am 15.06.06 00:00

Also ich hab den Router auch, und ganz ehrlich das Ding läuft wie ne eins, in 4 Monaten bisher, ist es nur einmal abgestürzt, und selbst das war ne einen Restart wieder alles in Ordnung!!! Hatte das Problem also noch nie!!! Ich würd den den scheiß um de Ohren hauen!!!

User-1 am 15.06.06 12:27

Juhu, bin nicht alleine auf der Welt mit dem Router. *höhö*
Wenn du ihn auch hast gell?, dann kannst mir doch bestimmt sagen wie das mit den Port-Forwarding funzt, ohne die Firewall auszuschalten, weil das habe ich bisher ohne nicht hingekriegt. Wollte es erst in den Regeln festlegen, weil die Regeln beim absturz ja nicht zurück gesetzt werden.

User-4 am 15.06.06 17:15

Ich habe den auch, alles super mit ihm. :]Einfach bei arcor beschweren, die schicken nen neuen :)

Quote
Original von xyz-110
Juhu, bin nicht alleine auf der Welt mit dem Router. *höhö*
Wenn du ihn auch hast gell?, dann kannst mir doch bestimmt sagen wie das mit den Port-Forwarding funzt, ohne die Firewall auszuschalten, weil das habe ich bisher ohne nicht hingekriegt. Wollte es erst in den Regeln festlegen, weil die Regeln beim absturz ja nicht zurück gesetzt werden.


Du musst es in den Regeln festlegen. Hatte hier auch nen Server, alles gut gelaufen :)

User-1 am 15.06.06 20:26

In den Lan sowie I-Net regeln?, weil wenn ich nur I-Net festlege, kann ich lokal auf die Ports nicht zugreifen. Sprich von außen gehts für alle, außer von mir selbst.

User-4 am 15.06.06 20:46

Du verstehst das falsch. Du musst beide konfigurieren, damit man draufzugreifen kann und er auch auf dem port outputten darf. die ports im lan sind eigtl alle frei ;) ZMD is das bei meiner firmware so vll hast du ne neue mit nem neuen interface, du hast je nen update gemacht ;)

User-1 am 15.06.06 20:58

Werd mal nachher reinschauen und gucken wie es aussieht. Aber schonmal danke für die Hilfe :)

User-1 am 17.06.06 11:45

Sooo, habs mittlerweile geschaft Ports funzen Intern. Aber sobald ich über eine DNS auf meinen Server zugreifen will haut das ganze ned so hin, sprich von außen erreichbar für andere für mich selbst halt ned... *grml* Weiß jemand woran das liegen könnte? Die Regeln sind für den Lan sowie für das Inet erstellt...

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt