Willkommen in der Webstatt
User-1 am 10.10.06 19:57

Meine Brüder haben letztens eine alte Kiste bekommen, von dem sie ältere SPiele spielen und im Net surfen. Auf dem PC ist Windows ME installiert - Leider haben wir keine Installationscd (PC gebraucht von Kollege übernommen).

Nachdem der kleinste der Brüder den PC ausschaltete, ohne ihn herunter zu fahren gebärdet er sich... Sehr merkwürdig.
Eine Auflösung von 640x480, 16 Farben, keine Maus. Im abgesicherten Modus ist immerhin die Maus sichtbar.
Beim normalen Start bekomme ich eine Fehlermeldung, dass Qttaskeinen Fehler in kernel.dll verursache. qt kann nur Quicktime sein, also hab ich es über die Deinstallationsrutine deinstalliert.
Der Fehler verschwand nicht - Quicktime offenbar auch nicht wirklich. Es ist noch in der Taskliste und noch in den Systemsteuerungen.

Systemsteuerungen => System => Geräte-Manager hab ich gesehen, dass die Maus ein gelbes Ausrufezeichen hatte. Treiber entfernt, neu installiert (Den Standardtreiber für ne 2Tastige Maus halt...): Maus noch immer nicht da.

Langsam bin ich echt am verzweifeln =/
Hat hier sonstwer ne Idee, was ich noch machen könnte?
Ausser formatieren?

netcup.de Warum gibt es hier Werbung?
User-2 am 10.10.06 21:17

1. daten sichern auf ext festplatte /dvd 2. DANN ERST formatieren

User-3 am 11.10.06 15:27

Merkwürdig, dass formatieren für dich nicht in Frage kommt. Deiner Beschreibung nach ist das OS ja schon ziemlich gequält worden. Weiterhin ist es Windows Müll Edition, was ein zusätzliches Manko darstellt.

Ich würde auch dringend dazu raten zu formatieren, grade bei ner älteren Kiste kann das auch noch einiges an Performance bringen. Evtl kannst du dir ja Windows2000 über nen alternativen Vertriebsweg (zB Ebay... ;) ) besorgen.

User-2 am 11.10.06 17:10

ein 98er und ein NT schenke ich dir sogar wenn du es haben willst =)

User-1 am 18.10.06 20:25

So... Hab halt die Kiste formatiert. Steckt nun für eine weile Linux drauf... Lieber mit Linux am Internet sitzen als mit Win98 :D

Falls sie es nicht richtig bedienen können installier ich halt wieder Win98... Naja.

User-3 am 19.10.06 12:39

Och Gott, die armen Kleinen ;)
Läuft er denn jetzt wenigstens? Oder sieht es nach Hardwareproblemen aus?

User-1 am 19.10.06 16:52

Quote
Original von xyz-184
Och Gott, die armen Kleinen ;)
Läuft er denn jetzt wenigstens? Oder sieht es nach Hardwareproblemen aus?


Wunderbar.
Die Auflösung geht wieder wie vorher (1280x1024), die vollen Farben sind auch da. Maus geht, und die zusätzlichen Tasten an der Tastatur gehen auch... *G*

Nur das DVD-Laufwerk liest manche CD's nicht... Unter anderem die Installationsdvd. Naja. Damit kann man leben ^^

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt