Willkommen in der Webstatt
User-1 am 12.10.06 19:04

Hallo,

hab gestern meinen PC Platt gemacht, und dan alles neu Installiert, nur ein Treiber Problem habe ich! Es kommt kein Stück Musik aus dem PC..
Wenn ich Winamp oder Media Player anmache und dan nen Stück abspielen will kommt ein Fehler von wegen "Es gibt nen fehler mit ihrem Treiber" oder "Bad DirectetSoundDriver"

Ich weiß nicht für was ich einen Treiber suchen soll, Matherboard Sound karte.
Aber die Soundkarte (soweit ich mich erinnere) braucht keinen Treiber.

Mfg. BNS

netcup.de Warum gibt es hier Werbung?
User-2 am 12.10.06 19:05

ist sie im gerätemaneger als funktionsfähig angezeigt?

User-3 am 12.10.06 19:10

falls ja, mach einfach mal treiber neu installieren

ist es eigentlich soundkarte oder sound on board?

User-1 am 12.10.06 19:16

Also ich habe da mehrere Sachen, aber ich glaube das es sich um das mit dem "?" handelt, und es somit also nicht funktionsfähig ist.

User-4 am 12.10.06 20:13

Klar braucht die Soundkarte nen Treiber, sonst arbeitet sie doch nicht, dass ist wie mit Schülern, die brauchen auch jemanden, der sie antreibt ;)

Was hast du denn für einen Computer? Ist es ein Komplett-PC? xyz-48n könntest du evtl auf der Herstellerseite ein Treiberbundle für deinen Computer herunterladen. Ansonsten:

Was hast du für ne Soundkarte? OnBoard oder am Slot? xyz-48n mach mal ein Foto von Vorder- und Rückseite.

User-1 am 12.10.06 22:29

also so genau, hab ich keine ahnung, aber ich glaube am Slot, hier nen Bild:

User-4 am 12.10.06 22:53

Die Karte ist deine Grafikkarte, die da am AGP-Slot steckt. Darunter sind die PCI-Slots, die sind aber alle leer. Von daher hast du eine Onboard-Soundkarte. Jetzt wäre es interessant, die Bezeichnung deines Mainboards zu kennen.

Der Hersteller ist, soweit ich das sehen kann MSI, guck mal, ob du eine genaue Bezeichnung findest.

User-1 am 13.10.06 12:41

Auf dem Chip steht "MSI Combo"
Auf der Verpackung steht: "KT2 Combo-L(601-6764-010)"

User-5 am 13.10.06 14:26

schau mal hier http://www.msi-technology.de/produkte/main_idx_view.php?Prod_id=272

User-1 am 13.10.06 14:37

Nur leider sind die Treiber nicht für den Chip KT226A sondern nur ab KT400,
:(

User-5 am 13.10.06 14:55

http://www.zdnet.de/treiber/man_prod/msi_mainboard-treiber-wc.html look here

User-1 am 13.10.06 15:12

ne, da gibts nichts, bin aber durch zufall auf die Englische Seite gekommen, und gefunden was ich gesucht habe:

http://www.msi.com.tw/program/support/download/dld/spt_dld_detail.php?UID=408&kind=1

Treiber: Realtek ALC Series Audio Drivers

EDIT// GEHT!! 8o

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt