Willkommen in der Webstatt
User-1 am 25.11.06 07:31

hallo,

gestern ist meine neue hardware gekommen. das umfasst ein 3.4ghz intel und ein gigabyte board. hab alles sofort eingebaut und es kam sogar sofort was auf dem monitor (falls sich noch jemand daran erinnert, als ich das letzte neue board hatte...). doch bei der windows installation fingen die probleme an. er fing dauernd an, dass er die datei nicht auf der cd finden kann. klickt man auf wiederholen gibt er sich zufrieden. hab 2 xp cds und eine mit win2k3 server probiert. in 2 verschiedenen laufwerken. immer dieser fehler. doch einmal hat es wirklich geklappt. trotz den fehler bootete windows. nachdem ich mühsam die netzwerkkarte installiert hab, versuchte ich, mit dem ie den firefox runter zu laden. doch beim selbst-entpacken meldete dieser: "File is corrupt". 2 mal neu heruntergeladen, selber fehler. versuchte ich nun per ie den sp2 runter zu laden. denn ich hab ne cd ohne irgend ein sp und dann werden nur hdds bis 129gb unterstützt. doch genau das selbe problem. es meldet, dass die datei kaputt sei. kam mir spanisch vor, also nahm ich mein usb stick und packte die firefox install von nem anderen pc aus drauf. und wer glaubts, firefox hat sich installiert! allerdings ist das das einzige programm, bei dem das funktioniert hat. sp2 mäckert auch übern usb stick, dass die datei kaputt wäre.

hat irgendjemand ne idee, was ich da noch tun kann? :(
komm nichtmal an meine anderen hdds ran...das is sehr deprimierend

netcup.de Warum gibt es hier Werbung?
User-2 am 26.11.06 22:47

Was ist denn alles neu? Klingt für mich irgendwie nach RAM-Fehlern. Hast du mal sämtliche Komponenten in anderen Systemen überprüft? Wie sieht es da aus? Was ist alles neu?

User-1 am 27.11.06 13:55

cpu und board sind neu.

inzwischen bin ich der überzeugung, dass es übertragungsfehler auf dem board gibt.
denn wenn ich z.b. was übern usb stick auf den rechner mach, klappt es 1a. aber alles was ich übers lan zieh ist kaputt (md5 summen stimmen nicht). dies passiert auch, wenn ich ne pci karte rein steck. aber senden kann ich ohne probs.
bin grad dabei, win zum 4. mal neu drauf zu machen. wenn das ned klappt versuch ich mal win 2k3. linux kann ichs ned testen. hab zwar alle treiber auch für linux, aber eher weniger lust da ewig rum zu machen. wenns mit win nicht geht, geht das board zurück.

das isses übrigends: http://www.gigabyte.de/Products/Motherboard/Products_Overview.aspx?ClassValue=Motherboard&ProductID=2301&ProductName=GA-8I865G775-G-RH

User-1 am 27.11.06 17:30

neueste erkenntnisse:
wenn ich den fsb auf 166mhz laufen lass, funktioniert es. ich such jetzt mal ne frequenz um die 200, bei der es klappt. wer weis, vielleicht find ich ja wirklich was

User-3 am 27.11.06 22:33

du sagst vom stick funtkioniert das installieren von firefox? versuch doch mal die install-datei auf deine hdd zu ziehen und starte von dort dann die installation...würde mich mal interessieren ob das klappt

User-1 am 28.11.06 08:33

von der hdd liest er alles ohne probs.

also installationsdateien die auf den hdds rum gammeln liest er gut. aber irgendwie alles was vom pci bus kommt... (onboard hängt ja auch am pci)

User-1 am 28.11.06 21:19

JAAA

ES GEHT :D

bios update hat geholfen

User-2 am 28.11.06 22:39

Das gibts ja nicht, das ist doch echt ne Frechheit vom Hersteller, oder? Meistens entfällt doch nach BIOS-Update jegliche Garantie? Naja, wenn es jetzt geht, dann isses ja die Hauptsache!

User-1 am 29.11.06 13:32

hm naja wäre doof, aber was will man machen...
hab sogar in nem shop gelesen: "um neueste cpu kerne zu unterstützen ist evt. ein bios update erforderlich". also wenn das schon im shop steht kann ja fast nicht die garantie da hin gehen

User-4 am 29.11.06 13:43

Naja, sie haben dich ja vorher drauf hingewiesen! :D

User-1 am 29.11.06 13:47

ne das stand in nem ANDEREN shop

User-2 am 29.11.06 15:27

Ich würde wie gesagt immer vorsichtig sein, beim BIOS flashen. Lieber 3 Mal beim Hersteller nachgefragt, als nachher in die Röhre gucken. Grundsätzlich gilt für BIOS Update ja sowieso "Never change a running system". Da du ja Fehler hattest, war ein BIOS-Update durchaus gerechtfertigt, allerdings würde ich wie gesagt nicht einfach von Garantieerhalt ausgehen.

User-1 am 29.11.06 15:38

naja es war eigendlich recht sicher.
im bios das sog. "QFlash". also ne art selbst-flash. dann liest er den neuen bios vom floppy und zeigt mir ne quersumme an, anhand derer ich feststellen kann, obs lesefehler gab. und dann flasht er sich selbst.
aber sonst hab ich das auch noch nie gemacht. bin auch getreuer "never change a running system" anhänger

User-4 am 29.11.06 18:50

Meine Aussage war mehr pauschal und nit auf deine Shop-Aussage bedacht.

Zu meinem Notebook kam ne DVD mit, wo Tools drauf waren. Kennt man ja. Neben den Treibern war da auch son WinFlash Tool, wo man das BIOS über Win flashen können sollte. Hab ich nie ausprobiert... Weil wenn das so einfach wäre, wieso machens dann nit alle? Hab das früher auch immer per Floppy gemacht. Aber die sind ja heute nimmer In.

Und Updates vom USB Stick können ja noch nciht gemacht werden. Kann man Vista eigentlich vom USB Stick booten? :D Weil ich fänd es seltsam, wenn man USB nitmal in der Richtung ausbauen würde. Ich musste doch letztens extra ne neue Tasta kaufen, weil meine normale über USB läuft... Und nen Windows mit USB-Tasta aufsetzen ist schwer. :D

User-1 am 29.11.06 20:04

kommt aufs board an. also ich kann im bios einstellen, ob er aufm usb nach ner tastatur suchen soll...

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt