Willkommen in der Webstatt
User-1 am 01.05.06 19:58

Hi Leute,
ein kumpel von mir kann auf seinem PC keine Videos abspielen weder mit winamp noch mit Windows Media Player...
hatte jemand schonmal so ein problem von euch? oder wisst ihr wie man das behenebn kann??

mfg

xyz-18

netcup.de Warum gibt es hier Werbung?
User-2 am 01.05.06 20:18

hmmm...
dann versuchs mal mit dem vlc client oder wie der heißt.
den musst du glaube ich auf http://www.freewarenetz.de suchen oder googeln.
ist das nur ein video(dann kann es am format liegen) oder sind das viele

User-1 am 01.05.06 20:28

alle videos filme usw können nicht abgespielt werden wenn man es versucht kackt detr pc ab....

User-3 am 01.05.06 20:32

hast du alle erforderlichen Treiber instsalliert?
geh mal auf Systemsteuerung/Klassische Ansich und dann auf System -> Hardware -> Gerätemanager
dort steht ob irgendwelche Sachen in einem Konflikt sind bzw ob ein Treiber fehlt

User-4 am 01.05.06 22:36

evtl lohnt sich auch ein update des grafikkartentreibers, dann im gleichen zug wie der von xyz-52 genannte vorschlag.

gruß.

User-5 am 02.05.06 14:06

geh mal in 'dxdiag' und deaktivier unter 'Anzeige' mal alle 'Beschleuniger'.
wenns dann geht, dann würde ich dir eine formation empfehlen. wichtig hierbei ist nur, dass du die 'Anwendungsdaten' NICHT sicherst und nacher wieder aufspielst...den fehler hatte ich gemacht... (also bei mir war folglich irgend ein fehler in den anwendungsdaten)

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt