Willkommen in der Webstatt
User-1 am 12.11.06 00:27

Das ist der erste Entwurf für meine Seite

[IMG]http://778.at/ent.png[/IMG]

was haltet ihr davon?
lg
xyz-135

netcup.de Warum gibt es hier Werbung?
User-2 am 12.11.06 00:28

Die Navigation finde ich nicht so schön. Mal was anderes versuchen?

User-1 am 12.11.06 00:32

ja bei der navi bin ich selber noch ein bissen unschlüssig was ich machen soll
wollte eigentlich was mit flash aber für das was ich machen will kenn ich mich zu wenig aus
version 2 mit anderer navi folgt morgen ähh heute noch ;)

User-2 am 12.11.06 00:38

Schon mal dran gedacht, die Navigation in den Header zu setzten?
Neben die Adresse? Und halt nichts als Grafik, sondern als Textlinks.

User-3 am 12.11.06 01:04

Irgendwie hast du doch auch mit der Farbkombination daneben gegriffen, oder?
Weiterhin ist mir das alles noch zu klobig, da müssen noch ein paar Facetten rein, mehr Details.

User-4 am 12.11.06 11:38

Es wird allgemein sehr globig, mir fehlen auch irgendwie sanfte Linien und überhaupt eine schöne Strunktur. Das was du da jetzt hingeworfen hast, sieht leider in dieser Kombination lahm aus. Der Header besteht aus dem eigentlich schönen Bild. Aber da der Schriftzug dort einfach LIEBLOS draufgeklatscht wurde macht das schon alles kaputt, Weiter gehts mit der Navi, Langweilig ohne viel Tara unter den Header geplatzt. Farblich passt da gar nichts!!!!

Also viel Bedarf nachzuholen

User-1 am 12.11.06 13:22

vielen dank für eure antworten/bewertungen/verbesserungsvorschläge
hier ist mal eine neue version
[img]http://778.at/ent_v2.png[/img]
die farben hab ich von http://www.colorblender.com/ so zusammenwürfeln lassen ;)

User-5 am 12.11.06 13:39

hm fang am besten nochmal von vorne an, die farben, die formen und alles harmoniert irgentwie nicht so richtig

User-6 am 12.11.06 14:02

header ist nett, navi noch net das wahre und der content passt farblich gar nicht!

User-1 am 12.11.06 14:55

so hab nochmal neu angefangen:
[IMG]http://778.at/ent_v3.png[/IMG]
- neue farben
- blätter eingefärbt
- alles eine schriftart

User-5 am 12.11.06 15:10

diese serifenbetonte schriftart passt nicht zum "modernen" design. meiner meinung nach..

User-1 am 12.11.06 15:14

danke für die antwort
was würdest du mir empfehlen?
tahoma, verdana,..? ;)

User-7 am 12.11.06 15:53

Quote
Original von xyz-135
danke für die antwort
was würdest du mir empfehlen?
tahoma, verdana,..? ;)


http://www.dafont.com ;)

// mhh achsoo textlinks...probier mal ein paar durch, oder orientier dich an anderen seiten :) und vll nicht so groß ;)

User-1 am 12.11.06 17:55

so ich hab eine font gefunden:
[IMG]http://778.at/ent_v3_font.png[/IMG]
wenn ich dabei bleibe werde ich grafik buttons machen
oder sonst tahoma nehmen die gefällt mir sehr gut ;)

User-8 am 12.11.06 18:10

Grunddesign gefällt mir

- navi nicht zentrieren
- header übergang is viel zu billig! versuch es mal besser an das blatt anzupassen/weicher zu machen
- und dann halt schön content ausgestalten ;)

User-1 am 12.11.06 18:19

danke für deine tipps
besser so?
[IMG]http://778.at/ent_v3_font1.png[/IMG]

User-9 am 12.11.06 18:23

Die Schrift im Menü ist meiner Meinung nach viel zu Aufdringlig. Zudem würde ich ein Textmenü machen und nicht eins aus Grafiken.

just my 2 cents.

mfg alex

User-6 am 12.11.06 19:40

mach vllt mal von der navi die deckkraft n bisschen runter, sodass man noch was von dem bild erkennt

User-1 am 12.11.06 19:54

Quote
Original von xyz-47
mach vllt mal von der navi die deckkraft n bisschen runter, sodass man noch was von dem bild erkennt

unter der navi is kein bild außerdem, wird der hintergrund der unter der navi liegt seitenhintergrund ;)

User-1 am 12.11.06 21:39

http://778.at/prev/
und so schaut das ganze dann programmiert aus :]

User-7 am 12.11.06 21:49

baaahhh tabellen ^^
aber okay ^^

der hover passt net sooooo gut ;)

User-8 am 12.11.06 21:50

Wegen den Tabellen bekommste bestimmt gleich aufn Deckel!!

Was beim Hover unschön ist:
- Navi verschiebt sich in der Breite, weiß aber die Lösung grad nimmer ^^
- den Rahmen über dem Text wenn schon über die gesamte Button Breite, nicht nur über dem Text ;)
- Header is auch von dem "font-weight: bold;" betroffen, mach das nur auf die Navi

Sonst:
-contact
-impressum heißt im englischen imprint ;)

so weit so gut

User-1 am 12.11.06 22:08

Quote
Original von xyz-38tian
Wegen den Tabellen bekommste bestimmt gleich aufn Deckel!!

ich kenn leider keine andere lösung :(

Quote
Original von xyz-38tian
Was beim Hover unschön ist:
- Navi verschiebt sich in der Breite, weiß aber die Lösung grad nimmer ^^

ich werd mir was anderes einfallen lassen

Quote
Original von xyz-38tian
- den Rahmen über dem Text wenn schon über die gesamte Button Breite, nicht nur über dem Text ;)

ganz weggetan

Quote
Original von xyz-38tian
- Header is auch von dem "font-weight: bold;" betroffen, mach das nur auf die Navi

done

Quote
Original von xyz-38tian
Sonst:
-contact
-impressum heißt im englischen imprint ;)

danke done ;)

User-10 am 12.11.06 22:36

bääh tabellendesign ;)

User-5 am 12.11.06 22:45

Quote
Original von xyz-135
[quote]Original von xyz-38tian
Wegen den Tabellen bekommste bestimmt gleich aufn Deckel!!

ich kenn leider keine andere lösung :(
[/quote]

ich schon. und die heisst div-container + css.

http://de.selfhtml.org/css/layouts/index.htm

User-1 am 12.11.06 22:46

ok danke
werde mir das ganze zu gemüte führen ;)

User-10 am 12.11.06 23:18

das mit dem verschieben kannst du wegbekommen in dem du einen sauberen Aufbau deiner Seite machst: nämlich die links mit einer Liste darstellen und dann beim hover den padding wert verändern

User-11 am 13.11.06 20:20

Ich finds ganz nett :]

User-1 am 15.11.06 18:31

Quote
Original von xyz-187
Ich finds ganz nett :]

danke

so die neue version in css is on:
http://778.at/new/
das einzige was ich noch nicht behoben hab ist
das sich die schrift beim hovern verbreitert
hab mich zwar ein bisschen mit dem padding wert vom hover herumgespielt
allerdings bin ich noch net ganz dahinter gekommen was
der richtige wert ist.

ist es rein mit css möglich das ich so wie auf christians's seite
das die schrift dann fett bleibt bei der jeweiligen seite?

die php Implementierung muss ich noch machen ;)
so long
thxx =)

User-6 am 15.11.06 20:08

mh das backgroundmuster passt da IMHO net richtig rein..

zum css: versuch mal after: " " oder spiel mal mit after bzw. before rum :D

User-10 am 15.11.06 20:19

vor allem weil der IE6 das nicht kennt :rolleyes:

mach doch standartmässig links und rechts 5px padding bei jedem Link. Und bei einem hover Link, je nach dem 1 oder 2 px links und rechts weg.

aber viel schöner wärs wenn du den <li>s feste Breiten gibst und darin den Text bzw den Link zentrierst, dann macht das 'bold' beim hover nichts mehr

User-1 am 15.11.06 22:20

so ich habs geändert mit dem hover

User-1 am 16.11.06 14:26

hat irgendwer eine idee wiso es das design im ie6 "zerreist" hab schon ein bisschen herumprobiert, aber noch net wirklich die lösung gefunden.

sorry für meine n00b fragen das ist die erste seite sich so mit css designe ;)
danke

User-10 am 16.11.06 17:00

inwiefern zerreist? ich sehe momentan keine Unterschiede?

User-1 am 16.11.06 17:06

danke für deine antwort

IE:
[img]http://666kb.com/i/ajaqdzxvexpgqzxv1.jpg[/img]

FireFox 2.0:
[img]http://666kb.com/i/ajaqeecue7wb7qer1.jpg[/img]

über der navi leist das mein ich

lg

User-10 am 16.11.06 17:15

mh liegt wahrscheinlich daran dass du beim div#navshadow den background-repeat auf repeat gesetzt hast... mach mal nur repeat-x... oder halt einen IE hack bei dem du die Grösse vom div verkleinerst dass es passt.

und überhaupt ist das ein bischen unsauber einfach ein leeres div mit einem Hintergrundbild einzubinden. Wieso nicht diese Grafik normal als <img />???

User-1 am 18.11.06 16:07

also ich hab jetzt alles per img eingebunden
hat aber leider nicht viel verändert ?(

User-1 am 06.05.07 17:57

*thread hervorkram*
hatte heute ein bisschen zeit um mal wieder alles neu zu machen *g*
bin schon auf eure meinungen gespannt ;)

User-9 am 06.05.07 18:29

Also für mich sieht das einfach zu stark nach Tutorial-Zusammengewürfel aus. Dieses Abgerissenes-Papier-Effekt und dann diese komischen Zeichen dabei.. naja und dann sieht es so aus, als ob du für die Navigation kein Tutorial mehr gefunden hast... Also ich kann selber nicht designen nehme mir aber trotzdem mal heraus zu sagen, dass es nicht schön aussieht...

mfg Alexander

User-1 am 06.05.07 20:14

na gut hab mich nochmal rangesetzt

besser so ? ;)

[IMG]http://778.at/ent_v5.png[/IMG]

User-9 am 06.05.07 20:17

naja allein die Tatsache, dass du in 2 Stunden so ein Design aus dem Boden stampfst spricht für die Qualität. Nimm dir doch mal mehr Zeit. Versuch vllt. auch mal die Navigation interessanter zu gestalten und, vorallem beim letzten Vorschlag, auffälliger, denn ich musste suchen und das ist generell keine gutes Zeichen.

mfg Alex

User-1 am 06.05.07 22:51

also auf gut deutsch alles nochmal neu -.-

gibts sonst auch meinungen ? :D

User-5 am 06.05.07 23:05

also.
mach den text kleiner und dafür den zeilenabstand auf 1.5. dann ist es angenehmer zu lesen. dann finde ich dass die farben nicht so zusammenpassen.. diese gelbbraunen dinger beissen sich mit dem hintergrund. mach die vielleicht mal weiss mit nem dunkelblauen rahmen. oder so. ausserdem sind es ein wenig viele, das verwirrt ein wenig. di navigation ist etwas zu wenig betont, da hat alex0r recht. stell sie vielleicht an den anfang hin und lass dir eventuelle eine grafische lösung einfallen oder wenigstens grafische hintergründe die das etwas mehr betonen. die schriftart des logos passt überhaupt nicht zum rest. such dir eine weniger auffällige schriftart und mach lieber noch ein logo oder so dazu. auch da solltest du dir eventuell ne andere farbe suchen, der besser zum blauen hintergrund (der mir ganz gzt gefällt) passt. ich hoffe meine tipps helfen ein bischen, viel spass beim "ausbessern" ;-)

User-1 am 06.05.07 23:33

danke für deine antwort ich werde mich gleich am dienstag (freier tag) ans ausbessern machen *g* :)

achja den text hab ich nur einfach mal schnell mit photoshop reingeschrieben (wollt ich sowiso noch ausbessern)

User-1 am 08.05.07 12:43

alles neu macht der mai *hehe*

User-5 am 08.05.07 12:50

hmm also das menü ist immer noch zu unscheinbar und die textgrösse ist immer noch viel viel zu gross...

auch die logoschriftart will noch nicht so richtig passen. der hintergrund gefällt mir dagegen schon viel besser.

User-12 am 08.05.07 12:58

Hallo Matschi die Seite sieht super aus, aber nur der Teil der fertig ist.. und das ist der Hintergrund.. Alles was hier annähernd Content ist sprich navi, überschrift, text usw. sind absolut nicht fertig sondern einfach nur rein geklatscht. also kompletten content überarbeiten und mit der gleichen kreativität wie beim hintergrund zur sache gehn dann wir das auch was schmuckes.

lg

User-11 am 08.05.07 13:25

Quote
Original von xyz-148
Hallo Matschi die Seite sieht super aus, aber nur der Teil der fertig ist.. und das ist der Hintergrund.. Alles was hier annähernd Content ist sprich navi, überschrift, text usw. sind absolut nicht fertig sondern einfach nur rein geklatscht. also kompletten content überarbeiten und mit der gleichen kreativität wie beim hintergrund zur sache gehn dann wir das auch was schmuckes.

lg


Find ich auch. Übrigens schreibt sich Galerie im Deutschen mit einem L, das englische Gallery mit zwei. Ist ein verbreiteter Fehler, denk ich.

User-8 am 08.05.07 14:05

gefällt mir, dochdoch

aber irgendwie sagt mir 778 nichts :(

User-1 am 08.05.07 14:51

vieeelen dank für eure antworten
ich hab mich gleich wieder an die arbeit gemacht :)

User-8 am 08.05.07 14:52

versuch n bischen weniger schlagschatten, knallt etwas heraus

User-13 am 08.05.07 15:54

Wie xyz-38tian gesagt hat weniger Schlagschatten 10-25% reichen völlig, der xyz-19utzer muss die Effekte an sich nicht sehen wichtig ist das das "unterbewustsein" alles war nimmt, achte mal drauf wenn du mal im surfst.

User-1 am 08.05.07 15:54

bitte sehr

User-13 am 08.05.07 15:57

Noch ein bisschen weniger Schatten (ca 3%) und stelle den Winkel so ein das er vom Logo wegzeigt. Musst halt mal probieren.

User-11 am 08.05.07 18:13

mich persönlich stört etwas, dass die Navigation so frei rumschwebt und nicht auf gleicher höhe mit dem linken Rand des Content Bereichs stößt.

User-1 am 08.05.07 18:28

stimmt schaut besser aus :]

hab den schatten noch ein bisschen reduziert

User-9 am 08.05.07 19:44

Finde ich persönlich schon viel viel besser als jede vorherige Version.

User-5 am 08.05.07 19:49

hi, schon viel besser. vielleicht beim text noch mehr weisser rand an der seite. also den abstand zwischen text und aussenkante vergrössern, eventuell vielleicht blocksatz. vielleicht findest du ja noch eine schriftart, die besser ins menü passt, die verscnörkselte passt irgentwie nicht soo gut finde ich

User-1 am 08.05.07 21:10

danke für eure antworten ich hab die navi schriftart jetzt auf standart (verdana gesetzt)
und die textformatierung im photoshop geändert :]

edit: vielleicht mach die die navi schriftgröße noch ein bisschen kleiner (wenns so bleibt wirds eh ein textlink bzw hover

User-13 am 09.05.07 12:32

Ich glaub das der Content und das Menü einen unterschiedlichen Schlagschatten haben, pass das mal an.

User-1 am 09.05.07 15:47

Quote
Original von xyz-27
Ich glaub das der Content und das Menü einen unterschiedlichen Schlagschatten haben, pass das mal an.


okay werd ich machen

der "schlagschatten" is eigentlich ein schein nach außen *gg*

User-13 am 09.05.07 16:16

schau vielleicht ob wen du den schein färbst es besser aussieht, wer weis.

User-1 am 12.05.07 10:20

so der schein is jetzt bei beiden gleich.

ich hab andere farben probiert hat mir aber nich gefallen.

gut dann mach ich mich ans coden *g*

User-8 am 12.05.07 11:57

doch, sieht gut aus :)

bin gespannt wie es umgesetzt aussieht!

Und immer dran denken: Dont style the layout, style the content ;)

User-1 am 13.05.07 12:38

so ich code jetzt die ganze zeit schon rum komme aber nicht drauf.
ich habe 3 probleme

1.problem:
ich weiß nicht wie die navi am besten an ihren platz rücken könnte
// gelöst danke an ben

2. problem:
die grafik die am ende der navigation kommen soll
es sollte so aussehen das ich als hintergrund dann nur weiß nehme bzw
den navi block inkl schatten herausslice. und die end grafik wird dann per img
rechtsbündig eingebunden.
nur beginnt blöderweise die grafik erst wenn die box (container) aus ist.

3. die fooder grafik soll immer am seitenende sein, macht sie aber nicht

:(

xyz-48ke schon mal im Vorraus

Live Demo
CSS

achja zur zeit ist die css nur für ffx, opera eingebunden.
zuerst will ich das im ffx alles passt erst dann nehm ich mir den ie vor.

User-14 am 13.05.07 13:22

Die Navi kannst mit position: absolute; dort hin positionieren wo du willst.

Gruß xyz-19

User-1 am 13.05.07 14:41

supa danke :)
also problem 1 gelöst

User-1 am 13.05.07 19:13

gut problem 2 & 3 währen eingentlich auch gelöst so weit

allerdings hab ich 2 kleinigkeiten die noch gar nicht passen *g*

- ich schaff es nicht das der content bereich sich auf das seitenende ausdehnt
fauxcolumns hab ich schon versucht hat aber nix gebracht.

- der hintergrund von der navigation müsste kleiner werden bzw. eingerückt
wenn ich ihn einrücke dann hängt der das am ende dran da width: 100%;

hat jemand eine idee wie ich die 2 sachen lösen könnte?

User-1 am 27.05.07 17:54

so ich hab heute weitergearbeitet. (link ist gleichgeblieben).

ich hab nun beim container faux colums eingesetzt allerdings sollte die hintergrundgrafik erst nach 137px anfangen.

ist dies möglich?

User-1 am 27.05.07 23:50

news: die finale version is on ^^

im ie6 ist nur noch ein kleiner bug da die hintergrundgrafik ein png ist und ich sie repeate kann ich den png hack nicht anwenden.

mit gif sieht es zum fürchten aus, hat jemand eine idee? ;)

User-1 am 03.06.07 16:09

so meine homepage is final und on unter 778.at :)

User-15 am 03.06.07 19:51

gefällt mir an sich gut, nur Font bissel groß, sowohl Navi als auch Content!

User-1 am 03.06.07 23:29

danke,
stimmt die font wirkt groß aber nur bei 1024x768 ich hab auf meinen computern eine sehr große auflösung 1600x1200 und da wirkt die schrift nicht mehr so groß

User-13 am 04.06.07 07:53

Bei 1280x1024 wirk die Font nicht zu groß nicht zu klein aber wenn du die selbe Font für news benutzen willst würde ich sie im Conent kleiner machen.

User-1 am 04.06.07 11:36

okay werd ich mir anschaun

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt